OPublish Online Analytics is Dragging

New Here ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

I'm using a MacBook Pro and have twelve ePUBS on the Adobe Publish Online server. My supervisors want me to gather the statistics at the beginning of each week, but I'm having a lot of trouble. If I'm lucky I can have them by the end of the week and most weeks, not at all.

 

I can easily log-in to my Online Dashboard, see the ePUBs and can hover over each document's analytics icon. When I click the icon, I get the "death wheel" and the analytics window doesn't open. I just get the turning clock, even if I leave my computer for a long time.

 

Rarely I can get it to open within a few minutes, but there's no reasoning behind when or how I'm successful.

 

What's going on?

Is there a solution or another server that I can post these ePUBs on?

 

Thanks!

WT

TOPICS
Bug , EPUB , How to , Performance , Publish online , Sync and storage

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Do you see this behavior with other browsers as well?

If you haven't tried it with another browser, please do and let us know how it goes.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

I tried again in Firefox and then logged-out and signed-into my Online Dashboard with Chrome and Safari. In all instances, I STILL get the spinning wheel. Even after an hour, the wheel is still spinning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hi there,

 

Sorry for the delayed response. I hope the issue is resolved by now. If not, I would request you try the Incognito Mode, and if that doesn't help, then you may try using a different Internet (Mobile Hotspot or any other Internet than Office Internet). I hope it helps!

 

Kindly update the discussion if you still need assistance with it. We'd be happy to help.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

I've had the same experience, it's an ongoing problem. I did get results after about a full minute just now, but the data is not consistently available in a reasonable amount of time. Sometimes it spins indefintely, as you say.

Just so ya' know, Adobe. 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Adding to this because I have the same problem as so many others. I use publish online for several documents and report on the analytics twice a month but the analytics just won't load dependably. Sometimes it takes days of attempts before I can finally see the analytics. I have tried refreshing, logging out, logging back in, multiple different browsers (including incognito modes), updating creative cloud, updating my computer system, and restarting my system...all to no avail. This week is particularly bad, I've been trying since February 1st and still can't get the analytics to load on any of my documents. It's extremely frustrating and problematic when a report is delayed due to this issue. Adobe - please fix it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

LATEST

I am currently also having the same issue where I cannot view the anayltics to my published document. Will there be any fixes or updates to this feature? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines