• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

OSX Monterey 12.3 – InDesign 17.2 and –VERY SLOW– auto-activation with FontXplorer X Pro 7.3.0

Participant ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Hello all,

I am experiencing very slow auto-activation with the latets update. Is it me or anything I can do to fix this?

The popup box from the FEX plugin also show fonts as 'missing:FEX-popup-fonts-missing.jpg

 

 

TOPICS
Bug , Performance , Type

Views

484

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Disable the plugin. If everything is fine, then you do not have an InDesign. Contact the developer.

And stop using Type 1 fonts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Are we talking about the latest update to MacOS Monterey?

 

Not to cast aspersions on Monterey, but the upgrade has proven to be ... problematic ... for many.

 

Perhaps the first thing you may want to try is rolling back and seeing if the problem is reduced/eliminated with the OS rollback. You can read more about this from this previous post, with close attention paid to the linked article from gottabemobile.com.

 

https://community.adobe.com/t5/indesign-discussions/cc-and-ind-will-not-runaaa/m-p/12824983#M470084

 

Hope this helps. It has helped others.

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Thanks for answering.

I don't think the Monterey update did something wrong. I updated Montery e few weeks ago.

I think problems started after updating InDesign to 17.2

As I follow the behaviour it seems that when opening a document with un-activated fonts:

1 the FeX plugin is activated

2 opening the plugin gives spinning beachball

3 after a while the plugin popup (see screenshot) is openened (previous versions worked almost unseen)

4 the fonts seem missing

6 fonts are activated after all

 

but it takes forever, seems buggy.

I suspect it could be something to do with permissions, but there is no way to set permissions in FeX prefs for example...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Postscript fonts? Oh oh, you need to get up with the times my friend 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

True. BUT I have the same Problem with OpenType Fonts using InDesign 16.x on Monterey.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Hi @MischaSolaris ,

 

Sorry to hear about the trouble. Could you please try the suggestions shared here https://community.adobe.com/t5/indesign-discussions/activating-fonts-is-a-nightmare-tips-tricks-to-g... and let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Thank you, Rishabh. We have generally uninstalled the FontXplorer plugins, and currently activate required fonts manually. Most fonts are OTF, I can't swear that there isn't one or another type1 font around, but normally these should have been replaced already.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

LATEST

It sounds like a similar problem I was having here.

 

Does it still happen with FEX disabled? When exactly does it happen... as you open the document and the plugin pops up on it's own because there are missing fonts?

 

In my case, I came to the conclusion that it was any document I open with missing fonts. I don't use FEX, I use RightFont. My friend had the same issue and she uses FontAgent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines