Packaging in InDesign shows .ai files as 4-color

Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

We would like to transition from using eps files as vector links in InDesign to using .ai files, but we need our Illustrator vector files to be greyscale or black-only. When the document is packaged or exported to PDF, it saves some sort of data that reads the document as 4-color (see below screenshots). This is a problem when we are sending files to press. Any thoughts on how this can be avoided or if I am missing some sort of setting in Illustrator?

 

In my example here I have created a brand new InDesign document, and a basic shape in Illustrator which is set to CMYK document color mode and the lines in the shape are set to 100%K. You can see when I turn black off in Separations in Illustrator that it is indeed black only.

Screen Shot 2022-04-26 at 7.06.26 PM.png

 

Screen Shot 2022-04-26 at 7.06.32 PM.png

 

When placed in InDesign, I have created a Preflight to search for incorrect profiles and plates, but it is not appearing as an error here.

 

Screen Shot 2022-04-26 at 7.06.10 PM.png

 

Screen Shot 2022-04-26 at 7.05.59 PM.png

 

You can see here that when I go to package the file, it shows as 4 inks:

 

Screen Shot 2022-04-27 at 9.36.21 AM.png

 

You can also see in Acrobat using the Object Inspector tool, the color space is showing as Device CMYK.

 

Screen Shot 2022-04-27 at 9.46.09 AM.png

 

I am looking for these to show as greyscale color space or black only. Am I missing something? InDesign and PDF files attached here for your reference.

TOPICS
Bug , How to , Print

Views

211

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 27, 2022 Apr 27, 2022
Also if you want the final PDF to have a single Black plate, export to PDF/X-4 with the Output Destination set to a Gray profile. Set your ID Appearance of Black Preference to Exporting Output All Blacks as Rich Black first. In this case CMYK profile conflicts wouldn’t have an affect:

Likes

Translate

Translate
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Why do you think that your Illustrator shape turned to 4 color? Your last screenshot shows that it is K only: Color Values = [0.00000, 0.00000, 0.00000, 1.00000] And if you open the PDF in Acrobat and have a look to Output preview (or someting similar, my Creative Cloud is in French), you will also see that it is K only.

Capture d’écran 2022-04-27 à 18.46.36.jpgCapture d’écran 2022-04-27 à 18.46.41.jpg 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

I understand the file is not actually 4-color, but when we send the files to press the images are being flagged as 4-color by the printer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Actually, your job is black only.

 

When you check the color inspector, it says it's translated into CMYK mode, but if you read the color build it's C0M0Y0K100. Ergo, it's designed to separate onto CMYK plates, but it'll only be putting the image on the Key color blacK one.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

EPS's only contain the print instructions to create the graphic, so yea, it will only show Black when it's read into ID.

.AI files are a whole different world, so a document is treated as a CMYK document or an RGB document, even if you're using just Black or not, InDesign will read it as either a CMYK document or RGB. Why? Mostly this: Colour Management.

EPS's are not colour managed, whereas .AI are, so it needs to see the whole picture. This is unavoidable, and actually, favourable.

As far as going to press, or exporting a PDF, this makes no sense. Your PDF is going to list all 4 colours whether you only use just Black or not, so this is a non-argument.

What process are you using where it "needs" to see it as Black/greyscale? As a prepress person, If the project is meant to be Black only, we process it accordingly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Hi Brad, @cassiew screen captures are showing the placed file is .AI not .EPS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Understood. I was mentioning why there are different rules for eps and ai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

So the 4-ink feedback in the packaging dialog is unavoidable? We have had printers flag the exported PDF as CMYK when it should be black only, even though the separations show nothing in the CMY plates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

LATEST

The Package Info is going to show 4-plates if you place RGB or CMYK objects—it would show Black only if all the native colors and swatches contained 0% CMY and all placed objects are grayscale. Illustrator doesn’t have a gray space, so you can’t save a PDF to a grayscale destination from AI the way you can with ID.

 

You could jump through some hoops by making a 0|0|0|100 Spot color in an Illustrator CMYK doc, making sure you don’t use any other colors. Place the file and set the imported Spot color to process in InDesign:

 

Screen Shot 18.png

 

But you shouldn’t have to do any of that, if you are sending a packaged InDesign file the printer, or you, can use ID’s Preflight to check for CMY usage. This Rule would allow a regular process Black from Illustrator:

 

Screen Shot 19.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Hi @cassiew , Illustrator documents’ color modes are either RGB or CMYK—there’s no grayscale—see File>Document Color Mode

 

Screen Shot 25.png

 

To get the black lines to be black only on an export from InDesign, make sure the Illustrator doc color mode is CMYK, and save as an .ai file with no color profile included. Then from InDesign use one of the PDF/X presets.

 

Screen Shot 26.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Also if you want the final PDF to have a single Black plate, export to PDF/X-4 with the Output Destination set to a Gray profile. Set your ID Appearance of Black Preference to Exporting Output All Blacks as Rich Black first. In this case CMYK profile conflicts wouldn’t have an affect:

 

Screen Shot 27.pngScreen Shot 28.pngScreen Shot 29.pngScreen Shot 30.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Thank you this is very helpful. We are using PDF presets sent to us by the printers themselves. I will bring this up next time it comes up and see if they can send us a revised preset based on this info.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines