Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Paragraph styles - font, font size and line spacing

Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hello!
I would like to know how I can apply paragraph styles without italicizing text. I layout scientific texts and in order not to have to check word for word, I want it to only apply font, font size and line spacing. How do I do this?

TOPICS
Type

Views

192

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Apr 23, 2021 Apr 23, 2021
Ah, you're losing your italic when you copy and paste. Thanks another story. Copy and paste ignores formatting. Place your text from Microsoft Word into your layout instead. Go to File > Place in your layout, find the MS Word file and hold down your Shift key when you click Open. In the Options dialog window, select Preserve Styles and Formatting from Text and Tables.  This will hold onto the formating, but will also bring MS Word Styles along for the ride.

Likes

Translate

Translate
Adobe Community Professional , Apr 23, 2021 Apr 23, 2021
After you bring in your text. You can use Find/Change to apply an Italic Character Style to all italic text (Edit > Find/Change) This will preserve the Italic as you apply Paragraph Styles.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

I'm not following. If you want the text to not be italicized then make sure the font in the style is not an italic font. Have I misunderstood your question?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Do you have an Italic Character Style applied to the whole patagraph? Never apply Character Styles to whole paragraphs. It's a bad practice. Character Styles are meant to change the character formatting of part of a paragraph. Chatacter Styles are all powerful and will overpower the character formatting in your Paragraph Style.

 

My guess is, that's why you can't change the formatting.

 

To fix: In the Character Styles panel, apply None and your Paragraph Style should act "normally" again.

 

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

I have a text like this:

 

"Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa qui officia deserunt mollit anim id est laborum."


This happens when I copy the text from Microsoft Word to InDesign. I apply the paragraph style or character style and what is italicized is normal. I want the italicized words to stay italicized, even if I apply a style. I don't want to correct the italics every time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Ah, you're losing your italic when you copy and paste. Thanks another story. Copy and paste ignores formatting.

Place your text from Microsoft Word into your layout instead.

Go to File > Place in your layout, find the MS Word file and hold down your Shift key when you click Open. In the Options dialog window, select Preserve Styles and Formatting from Text and Tables. 

This will hold onto the formating, but will also bring MS Word Styles along for the ride.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

After you bring in your text. You can use Find/Change to apply an Italic Character Style to all italic text (Edit > Find/Change) This will preserve the Italic as you apply Paragraph Styles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hi Gustavo,

if you want to maintain the "basic" formatting of the text, the typeface you defined with the applied paragraph style and you want to paste text from Word where that "basic" typeface stays applied, but character formatting like "italic" stays "italic", "bold" stays "bold", "bold-italic" stays "bold-italic" and "underline" stays "underline", you should test the RichPaste.jsx script by Marc Autret:

 

RichPaste | Copy and Paste with Minimal Formatting [UPDATE]
Marc Autret, April 06, 2016
https://www.indiscripts.com/post/2015/10/richpaste-copy-and-paste-with-minimal-formatting

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

LATEST

Thanks!

Best solution. Very practical 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines