• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Parpadeo InDesign 2024 al seleccionar elementos

New Here ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Hola Uso un MAcBook Pro M2 conectado a un Studio Display Appley cada vez que selecciono algo –textos o elementos– la aplicación –Adobe InDesign 19.0– parpadea varias veces y marea.  

Sistema operativo MacOS Sonoma 14.1.1

 

Gracias

Views

238

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from cc desktop bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Me pasa lo mismo. Tengo una Mac Mini M2, Sistema operativo MacOS Sonoma 14.1.1 con un monitor LG. No he podido encontrar como sulucionarlo.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

This is a bug in Sonoma that Apple hasn't fully fixed yet.

While you wait you can try the following:

  • Turn off rulers in InDesign
  • Toggle GPU Performance if it's available on your computer
  • Roll back to Ventura.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

I thank BobLevine very much, turning off the rules did work for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

Para mi caso, M2 pro con Sonoma 14.2.1 ocultar las reglas me ha funcionado sin problema.

 

Esperemos que adobe o apple lo solucione pronto ya que es imposible maquetar con ese parpadeo tan horrible y trabajar sin las reglas en la mayoría de los documentos no es opcional. Pagamos lo suficiente como para que tengamos un soporte bastante más decente del que tenemos... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

LATEST
quote

Para mi caso, M2 pro con Sonoma 14.2.1 ocultar las reglas me ha funcionado sin problema.

 

Esperemos que adobe o apple lo solucione pronto ya que es imposible maquetar con ese parpadeo tan horrible y trabajar sin las reglas en la mayoría de los documentos no es opcional. Pagamos lo suficiente como para que tengamos un soporte bastante más decente del que tenemos... 


By @Sergio Sanchez

 

Update to 14.3 that's just been released — users report that it solves the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines