Path info in Links panel doesn't appear when hovering

New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

The full problem is this: Path info in Links panel doesn't appear when hovering over individual links in the list of links.

This feature has been working sporadically, and then for no apparent reason, will stop. I've opened and closed documents, quit and restarted InDesign and followed a solution posted in Feb 2017 (after a similar question was asked in 2016) to trash the “InDesign SavedData” file in the hidden Library.

None of these actions have solved it. Occasionally the function will return and then disappear again while the document is still open. The problem exists for all documents. I'm using the 2017.1 release.

Anyone have a fix? Thanks!

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 02, 2017 Nov 02, 2017
I've found that deleting "InDesignSavedData" alone seems to only fix interface issues temporarily. I've had far more success deleting the entire InDesign caches folder.You can do that:For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”.  For Win...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

I've found that deleting "InDesignSavedData" alone seems to only fix interface issues temporarily. I've had far more success deleting the entire InDesign caches folder.

You can do that:

For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. 

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings (you may be able to skip the previous steps with Windows 10). Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

I've tried this solution and unfortunately it didn't work for me. This annoying quirk has only started since I upgraded to InDesign 2022, so I wonder if that's the reason. If anyone else has a suggestion, I'm all ears! Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines