Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Place Command not finding files

Contributor ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

I save a photoshop file and want to place it into my InDesisgn document. The new file is definitely here. I check in file explorer so I know I've saved it to the right place. But the InDesign "Place" command can't find my new files. It shows files I put there earlier but not the ones I put there today. So I can't place it in the document.

TOPICS
Bug

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 06, 2021 Sep 06, 2021
Can you please let us know what your operating system is and what version of InDesign? You might try resetting your preferences: The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog. Further info and instructions here if needed: https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html...

Likes

Translate

Translate
Adobe Community Professional ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

Can you please let us know what your operating system is

and what version of InDesign?

 

You might try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Thank-you so much. I followed your advice exactly and it solved the problem. This is just what I sometimes need to do in photoshop but I am not so experienced in InDesign and did not know it was the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Great - glad it's resolved!

 

@Laubender gave some great advice too for showing all files and drag and drop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Hi tuilorraine,

make sure that you are seeing the file suffixes in your file explorer.

My guess is that you saved PhotoShop documents to the PSB format *.psb.

 

Note: There is no "direct" way to place PSB documents on an InDesign page because the file suffix *.psb is missing in the Place dialog of InDesign. On Windows you can work around this by using All Files *.* as filter for files to see all files, placeable or not in the Place dialog. Try the *.psb files and InDesign will load them to the cursor's place gun.

 

Alternatively you could drag the *.psb files to your document's layout window.

 

Regards,
Uwe Laubender

( ACP )

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

LATEST

Thank you Uwe. I did not need to try this as Eugene's advice helped me solve the problem. My place command is now working just as it was before. But I do appreciate that you tried to help. Thank-you for giving youtr time to help me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines