Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Place dialogue preview in top left

Participant ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

When I goto place a PDF file in indesign and if I have the preview window turned on in the dialogue, the preview does not appear to the right in the dialogue box, it appears in the top left of my monitor.

 

This only happens in indesign

It only happens with PDFs, jpgs etc preview in the dialogue box as it should.

No amount of restarts etc fixes it

Windows 10.

 

Any ideas?

 

TOPICS
Bug

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines