• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Placed images are being placed partially outside of the frame

Community Beginner ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

When I place an image directly onto a blank part of a page, InDesign places the image within a frame, however the image is partially outside of the frame (hard one to describe!).

 

This happens either when you click and drag to place an image at a certain size, or simply click to place at the default size.

 

Incredibly annoying to have to fix every placed image.

I've tried restarting, and checked for updates but no cigar.

 

InDesign version 19..4
Macbook Pro M2 Pro 2023
macOS Sonoma 14.4.1

TOPICS
Bug , Import and export

Views

143

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

is it possible that you have some kind of default Object Style applied with unusual Frame Fitting and/or other options?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

That's what I suspect as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

So, I tested this, and when I place an object but drag a specific size, in the Object Styles tab it shows [none]+

indicating that there is some sort of custom style being applied.

 

If I clear overrides on this object, it all of a sudden fits the frame.

 

However, I also tested having the Object Styles panel open before placing, selecting [none] so that no style is being applied and placing my object. All of a sudden the + appears and some sort of object style is being applied, but not by me.

 

So, not sure how to stop this behaviour?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

Screen recording attached

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

When you hover over the style with the mouse it shows the tool tip showing what the override is

 

EugeneTyson_0-1714630365078.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

So it's pretty impossible to place an image/object/text etc. without it having a Style of some sort attached to it  and when you go outside the boundaries of any style - then it will alert  you with a Plus - hovering on the style shows what the override is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Hi @Robert32194799hqfj , Also, make sure your document’s default Frame Fitting Options is set to None—Object > Fitting > Frame Fitting Options....

 

With nothing selected it should be this:

 

Screen Shot 9.png

 

And not something like this:

 

Screen Shot 8.png

 

Which places like this:

 

Screen Shot 10.png

 

To set the Application default set the Frame Fitting Options with no documents open.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Amazing, this has done it!

I think one of my colleagues who had been working in this file changed this and I didn't realise you could adjust this by default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

LATEST

You can set a lot of things to be default by adjusting them with no documents open.

If you adjust them with the document open it's only for that document.

With no other documents it's default for new documents going forward. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines