Placed text Footnotes references turn into forced line break

Contributor ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi all,

 

macOS Catalina, latest ID version

 

When placing Word Doc file into InDesign, some of the footnotes references get converted into forced line break, and the footnotes content do not show up at all. This happens with File -> Place : Preserve Styles and Formatting from Text and Tables. But if I copy the text from MS Word and then Paste into text frame in InDesign, it works correctly. Does anyone know how to troubleshoot? I suspect it's based from the messy styles from client side but I can't seem to find a solution on how to Place the MS Word doc file and have the footnotes get imported correctly.

 

I've attached the MS Word file and two screencaps showing the difference between placing the file and copy & paste. Some footnotes do get imported when placed; for example, footnote 12 from MS Word (...functional difficulty) gets placed into InDesign while footnotes 1-11 do not. I checked footnote 11 and 12 in MS Word, and they are using the same (overridden) style, so I do not know why footnote 12 gets placed when 11 wouldn't.

 

Appreciate any advice!

TOPICS
Bug, How to, Import and export

Views

19

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation