Preferences pop-up too long for screen - can't click ok or cancel - HELP

New Here ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

I can't see all the preferences, or scroll down, or minimise the preferences pop-up box to be able to select ok or cancel. The pop-up box is too long for the screen and I don't know how to change its size, have tried double clicking on the top bar but it makes an error noise, I can only move it down the page but can't reduce the size of the box to be able to click on the buttons, or see more.

 

As you can see in the screenshot, the 'ok' and 'cancel' buttons are not visible as they are longer than the screen.

 

Please can someone tell me how to reduce the pop-up size?

TOPICS
Bug , Performance

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

I don't experience that problem on my Mac. Can you give us more information: Please tell us what operating system (exactly) you're running. Please tell us (exactly) what InDesign version you're using. What monitor resolution is set?

 

On a Mac, you can cancel by pressing Cmd + [period]. You choose OK by pressing the < Return> key.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Hello @hollypitches,

 

Check you Display settings.....

System Preferences > Displays > Display

when view settings are "Scaled" and set to Larger Text you'll get a message "When using this scaled resolution, some applications may not fit entirely on screen"...It's just a guess for your case.

 

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

LATEST

I would suggest resetting your preferences which brings the program back to its "Factory settings". Hopefully a "fresh" InDesign will restore proper performance for you.

To do so on a Mac:

The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

The advantage of manually deleting preference files in this manner is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines