pressing the spacebar activates the Quit command instead of a word space. What's up?

Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

pressing the spacebar activates the Quit command instead of a word space. What's up?

 

TOPICS
Type

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 17, 2022 Feb 17, 2022
thank you for your answers and suggestions. One solution I found was disabling ”Enable Full Keyboard Access” in the Mac’s Accessibility preferences. That helped although there may be a better solution. 

Likes

Translate

Translate
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

That's interesting! Have you checked Edit>Keyboard Shortcuts, and then chosen Default at the top? 
I'm just thinking somehow the spacebar got mapped to ctrl+q or cmd+q?

S_Gans
Adobe Community Professional / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Try resetting the InDesign Preferences. Launch InDesign while holding down the following keys...
Mac: Command + Option + Shift + Control
Windows: Control + Alt + Shift

 

This video may also help...
https://youtu.be/EunNdHFxmDw

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

thank you for your answers and suggestions. One solution I found was disabling ”Enable Full Keyboard Access” in the Mac’s Accessibility preferences. That helped although there may be a better solution. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

LATEST

Thanks for sharing that possible solution. It may help some others out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines