printing and weird spacing

New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

hi im just wondering after I tried doing some research i was unable to find a solution, is there a way to move pages around, as I've realised that one of my spreads [across two pages] is better after another page ive done?.

 

i'm also having trouble as between some of my text theirs weird spacing and i cannot delete, I'm just wondering is their way to get rid of any weird characters from my copied text from word?. 

 

TOPICS
How to , Performance

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Hi Elise,

you could move spreads around in the Pages panel or with a command in the main Layout menu.

Before you do this make sure that text frames on that spread are not threaded with other text frames on other threads.

 

About "wierd" characters from copied text from Word files:

Show a screenshot with some text with hidden characters so that we can understand better what the problem is.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Screenshot 2022-04-07 at 6.06.16 pm.pngScreenshot 2022-04-07 at 6.06.27 pm.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

its kind of hard to explain but as seen in the first image with title 'encourage support of others' theirs a space between the title and the text and when i go backspace to delete the space it just appears on the 'encourage support of others' line, but i want it like it is in 'encourage professional  support'

 

hopefully this makes sense.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

You should always work with the hidden characters to be able to see multiple paragraph returns (which is a very bad way to get space between paragraphs), and soft breaks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

im confused

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

First, click on the icon at the bottom of the tool bar and choose to display the document in “normal” view. Then if you do not see the hidden characters, type command alt I to display them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

their are no hidden charcters

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

What do you mean “there are no hidden characters”? You can't display them? Are you in “normal” view? Hidden caharacters are spaces, paragraph returns and other non printing characters.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

yes i am, but when i go option i [cause im on a mac] nothing appears, changes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

LATEST

I also have a Mac and the option key is also named alt (on extended keyboard). The shortcut is not option I but option command I, or go in the text menu > show hidden characters (the very last line of the menu)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines