Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Printing problem

Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Hi,

I have a document i'd like to print from InDesign. I think there's something wrong beacuse all colors are reddish.

I just checked the printer and toner is OK, but I think there's something inside the printing properties:

gtsolid_0-1615557053131.png

 

Can you suggest me a solution? 

TOPICS
How to, Performance

Views

177

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 12, 2021 Mar 12, 2021
Absolutely the right procedure. For commercial printing check with your printer, but normally you select PDF/X-4, supply single pages (not spreads) and tick Use Document Bleed Settings and Crop Marks.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Create a PDF and print from that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

In that case it works, but is it the right procedure?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Absolutely the right procedure. For commercial printing check with your printer, but normally you select PDF/X-4, supply single pages (not spreads) and tick Use Document Bleed Settings and Crop Marks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Thanks, but why using those marks? My printer is not a full-page one, so I would get a smaller printing area.

If I omiss them, I'll get the maximum area available.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

You'll note I said use crop marks etc for commercial printing – if you're using a desktop printer with a smaller page size for proofing purposes then obviously, leave them off!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Based on your screen grab:

Your current settings are set to have InDesign do do the colour conversion, which is fine, but you've selected a profile for your MONITOR as your printer profile.... You are not printing to your monitor.

Your Printer profile should be an ICC for your actual Printer model, if that's your ultimate destination. or a common colour space like any Offset CMYK space. (e.g. US Sheetfed), if you're going on to print your files at a commercial printer.

 

Other than that, as suggested, make a PDF and print from there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines