Problème d'échelle de texte dans InDesign

New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Bonjour, le corps du texte s'affiche également entre parenthèse dans l'outil texte. Mais si je copie le texte pour le coller ailleurs, il prend le corps écrit entre parenthèse. Je ne sais pas si je suis clair, mais voilà l'image :

frdricm59277536_0-1648748270926.png

Savez-vous comment enlever cette parenthèse ? Merci beaucoup !

TOPICS
Feature request

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Mar 31, 2022 Mar 31, 2022
With your text box selected, go to the three-bar menu in the far upper roght of your InDesign application frame. In that menu, choose Redefine Scaling as 100% To prevent this happening in the future, go to your InDesign General preferences under Object Editing and chhose Apply to Content (instead of Adjust Scaling Percentage). 

Likes

Translate

Translate
Adobe Community Professional , Mar 31, 2022 Mar 31, 2022
Il faut sélectionner le bloc (pas le texte), puis aller dans le menu déroulant à l'extrême droite du panneau de contrôle et : Si l'on veut régler ça une bonne fois pour toutes : préférences générales > Lors de la mise à l'échelle, cocher la case « Appliquer au contenu » Edit : battu par @SJRiegel 

Likes

Translate

Translate
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

With your text box selected, go to the three-bar menu in the far upper roght of your InDesign application frame. In that menu, choose Redefine Scaling as 100%

To prevent this happening in the future, go to your InDesign General preferences under Object Editing and chhose Apply to Content (instead of Adjust Scaling Percentage). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

 

Il faut sélectionner le bloc (pas le texte), puis aller dans le menu déroulant à l'extrême droite du panneau de contrôle et :

Capture d’écran 2022-03-31 à 20.35.43.jpg

Si l'on veut régler ça une bonne fois pour toutes : préférences générales > Lors de la mise à l'échelle, cocher la case « Appliquer au contenu »

Capture d’écran 2022-03-31 à 20.34.20.jpg

Edit : battu par @SJRiegel 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

ça marche !!! Ah merci beaucoup !!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines