• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Problème d'affichage de l'apostrophe avec la typographie Poppins

Community Beginner ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

Bonjour,

 

Je rencontre un problème sur mon document Indesign, en effet lorsque j'écris un apostrophe avec la typographie "Poppins" (téléchargé sur Google Fonts) il ne m'affiche pas l'apostrophe et me met à la place un genre de em dash (—) mais cela n'affecte que les graisses Bold et Extrabold (où là pour le coup il n'y a rien du tout d'afficher).

 

Quelqu'un sais d'où cela peut provenir ? 

Je précise que cela est intervenu après que quelqu'un est téléchargé sur son PC mon assemblage Indesign et l'as ouvert pour l'éditer, moi sur mon PC je n'ai pas ce problème là...

 

Merci d'avance !

TOPICS
Bug , Print

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

Impossible de reproduire le problème sur mon Mac. As-tu vérifié si tu n'avais pas plusieurs versions de cette police installée sur ton ordinateur ? As-tu quitté InDesign et rouvert le fichier pour vérifier ? Sinon, il faut peut-être supprimer les caches des polices.

 

Je précise que cela est intervenu après que quelqu'un est téléchargé sur son PC mon assemblage Indesign 

Donc, le problème ne se situe pas sur ton ordinateur ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Merci pour votre réponse,

Je suis sur Windows et oui le problème a lieu sur un autre ordinateur (Windows aussi)

Comment je peux faire pour supprimer les caches des polices ? 

 

Je vais vérifier si les bonnes versions des polices sont installer ou alors je vais tout réinstaller.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Je vais vérifier si les bonnes versions des polices sont installer ou alors je vais tout réinstaller.

Pas besoin de tout réinstaller, il faut simplement vérifier que c'est bien la même version des polices qui est installée. Dans InDesign, il faut aller dans le menu texte > Trouver/remplacer la police et regarder ces informations

Capture d’écran 2023-11-30 à 12.04.04.png

Comment je peux faire pour supprimer les caches des polices ?

Sur Windows, je ne sais pas. Sur Mac, il suffit de chercher les fichiers AdobeFntXX.lst (XX étant un nombre correspondant aux versions des logiciels Adobe) et de les supprimer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

LATEST

D'accord je vais voir ce que je peux faire merci!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines