Problem of zoom and real dimension of canvas

New Here ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

Hello all,

If I Set my Zoom view to 100% my object doesn't measure the same on screen. The 100% zoom level could represents the actual print output size of an object or page. At the 100% view InDesign doesn't displays my real page dimension on screen. Has anyone my same problem? Thank u! 

TOPICS
Feature request , Print

Views

159

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Jul 19, 2022 Jul 19, 2022
Ciao Federico,come menzionato da diversi temi qui nel forum, io trovato un'ottima soluzione senza modificare le impostazioni del mio schermo o del monitor, perché ognuno di noi ha esigenze diverse per quanto riguarda le dimensioni degli schermi e inoltre ci sono diverse configurazioni hardware correlate poi con l'uso dei programmi Adobe. In ogni caso, il suggerimento in questo sito mi ha aiutata: https://creativepro.com/custom-zoommagnification-settings-in-indesign/ Ho quindi creato un nuovo doc...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Similar threads - https://community.adobe.com/t5/indesign-discussions/matching-indesign-and-photoshop-pixel-dimensions...

 

https://community.adobe.com/t5/indesign-discussions/viewing-quot-actual-size-quot/td-p/3358040

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi @federicor60810753 , Something doesn’t seem right in your photo—are you sure the Rulers are set to Inches? The rulers are showing the spine mark at 230", but InDesign doesn’t allow pages to exceed 216 inches. Have you tried trashing your Caches and preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi @rob day I think that the ruler is in centimeters… 10 subdivisions and the interface is in Italian.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Right, I can now see the physical ruler is MM

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi @federicor60810753 , Which version of InDesign are you using? The work arounds that @Geоrge and @aniri5j9ox8tw2ln linked to are for CS5 and earlier. The current versions of InDesign should detect your monitor specs via the OS and set 100% to the print output size automatically. This is from CC2021 on OSX Mojave, main monitor

 

Screen Shot 40.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

@rob day

I have the CC2022 version and the 1:1 zoom has always been wrong since I first used InDesign. I am using an MBP M1 13" with Montery 12.4 and with a connected LG 27" monitor. The instructions in the link with the script really helped me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Starting with CS6 InDesign changed the 100% view, it used to be the same as Photoshop’s 1:1 monitor to image pixel, which scales the view differently depending on your monitor resolution and specs. InDesign now tries to get your main monitor info from the system and display 100% as the output actual size.

 

I am using an MBP M1 13" with Montery 12.4 and with a connected LG 27"

 

InDesign only shows the 100% print view on what the system considers the main monitor. Are you checking the rulers on the laptop screen or the LG 27"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

On the LG of course, I work only with this monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

LATEST

Right, thats likely the problem—InDesign shows a 100% print view based on the OS’s report on the monitor specs, and it sounds like ID can’t get the LG resolution and dimensions.

 

If you drag a document over to the laptop screen and check the rulers, do you get a print view at 100%?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Ciao Federico,

come menzionato da diversi temi qui nel forum, io trovato un'ottima soluzione senza modificare le impostazioni del mio schermo o del monitor, perché ognuno di noi ha esigenze diverse per quanto riguarda le dimensioni degli schermi e inoltre ci sono diverse configurazioni hardware correlate poi con l'uso dei programmi Adobe.
In ogni caso, il suggerimento in questo sito mi ha aiutata: https://creativepro.com/custom-zoommagnification-settings-in-indesign/


Ho quindi creato un nuovo documento DIN-A4 (in caso di monitor piccolo impostarlo su orizzontale), poi con l'aiuto di un righello e di un foglio DIN-A4 ho provato la visualizzazione con zoom in modo da visualizzare correttamente le dimensioni 21x29,7 cm. Nel mio caso è risultato essere il 118%.
Poi, con l'aiuto dello script, l'ho salvato nelle mie scorciatoie da tastiera (sotto i soliti tasti cmd+1). Come prova, ho creato un nuovo documento DIN A5 e anche in questo caso dopo aver usato il solito comando per la visualizzazione 1:1, lo zoom è corretto, proprio come nella realtà!

Spero esserti stata d'aiuto!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines