Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem with a 0 key

New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi

Pressing the 0 key in the latest version of InDesign for MAC opens the program's information panel, making it impossible for me to write this character. Any solution.

Captura de pantalla 2021-11-11 a las 13.47.53 p. m..png

TOPICS
Bug

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 12, 2021 Nov 12, 2021
OK, it looks like somehow you or maybe another program has customized your keyboard shortcuts. Choose Edit > Keyboard shortcuts. I'm guessing in the Set drop-down menu it will say something other than default. Choose default from the list and I think you'll be back in business.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Go to the InDesign menu and look at the option "About InDesign". Do you see a shortcut next to it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Yes I see it, the shortcut key is 0.

Captura de pantalla 2021-11-12 a las 08.24.40 a. m..png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

OK, it looks like somehow you or maybe another program has customized your keyboard shortcuts. Choose Edit > Keyboard shortcuts. I'm guessing in the Set drop-down menu it will say something other than default. Choose default from the list and I think you'll be back in business.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines