• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with text-wrap

Participant ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Please see attached image: "Screen Shot - Not anchored". In this case the image on the left is not anchored and the text wrap applied to it works as expected on both text boxes.

However, when I anchor the image as in "Screen Shot - Anchored" the text wrap affects the righthand text box but not the one on the left.

How do I get an achored object to apply text wrap to both text boxes ?

 

Thanks in advance.

TOPICS
How to

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 03, 2022 Oct 03, 2022

Yep! That bug/shortcoming has been with us since forever.

  • The anchor must be above and to the left of the anchored graphic for text wrap to work correctly.
  • The anchor also must be in the preceeding paragraph, not the same one where the wrap is wanted.
  • And the 1sst line of the paragraph doesn't wrap the text.

 

You can vote to get this bug fixed at https://indesign.uservoice.com/forums/601021-adobe-indesign-feature-requests/suggestions/34501540-anchored-objects-need-be-able-to-apply-a-text-wrap

...

Likes

Translate

Translate
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

LATEST

Yep! That bug/shortcoming has been with us since forever.

  • The anchor must be above and to the left of the anchored graphic for text wrap to work correctly.
  • The anchor also must be in the preceeding paragraph, not the same one where the wrap is wanted.
  • And the 1sst line of the paragraph doesn't wrap the text.

 

You can vote to get this bug fixed at https://indesign.uservoice.com/forums/601021-adobe-indesign-feature-requests/suggestions/34501540-an...

 

The more votes it gets, the greater the chance it will be fixed.

 

Personally, I'm not holding my breath on this one. It's been a problem since the beginning of InDesign...long long ago!

 

Bevi Chagnon | PubCom | Designer & Technologist for Accessible Documents
| Books & Classes | Accessible InDesign | Accessible PDFs | Accessible MS Office |

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines