Problems packaging files in InDesign 16.4

New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Just updated my Mac OS software last night to version 11.5.2. Today I am no longer able to create packaged files from InDesign 2021 - version 16.4. I just get a non descript icon and not a packaged folder. I am still able to package files in version 15.1.3. Am I missing something obvious or has the new update of OS caused a problem. Any help appreciated. Thanks. Paul

TOPICS
Bug, How to, Import and export, Publish online

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 05, 2021 Sep 05, 2021
Sometimes it's necessary to restore your InDesign preferences and cache files after you do such an update. Here are the instructions: Adobe InDesign: Rebuilding Preferences and Cache Fileshttps://www.rockymountaintraining.com › adobe-indesi...

Likes

Translate

Translate
Adobe Community Professional ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Sometimes it's necessary to restore your InDesign preferences and cache files after you do such an update. Here are the instructions:

 

Adobe InDesign: Rebuilding Preferences and Cache Fileshttps://www.rockymountaintraining.com › adobe-...

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Hi Steve. Many thanks for this. Have rebuilt the preferences and seems to work fine now. Best. Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

You could try resetting your preferences

The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.

 

Or if that's not working

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Hi Eugene. Many thanks for your help. Have done the rebuild and all seems to work fine now. Best. Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

LATEST

Hi @sunstreet ,

 

We're glad to hear your issue is resolved after rebuilding the preferences. We'd request you to follow the troubleshooting steps suggested on this community post(https://community.adobe.com/t5/indesign/resolve-slow-performance-and-unexpected-behavior-of-indesign...) in case you have similar issues in the future.

Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines