Problems with black colour when exporting from indesign to pdf.

Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Hi,

I have a project with a LP cover sleeve that I have black background colour and then some other elements that are brighter. When exporting to printable PDF the back gets dark grey and you can clearly see the different fields that are not and should not be visible in the InDesign working file. 

Attached are the outcome and 3 export setting dialogues.

Any help with this would be highly appreciated.

TOPICS
How to , Import and export

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 11, 2022 Feb 11, 2022
Change your background Black to a Rich Black. Create a new swatch called Rich Black and give it mix of 40C 30M 30Y 100K and apply that to your background. (This is my personal preferred mix. Others do variations on this.) Your printer will thank you, and you will get a nice deep black you wouldn't otherwise get. What you are seeing on your screen is the 100 Black as if it was printed on an offset press, and since it's the only ink on the paper in some spots, will read a bit "greyer". Black in In...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

How are you viewing the PDF?

Try the InDesign preset PDF/X-4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

I am using Acrobat in my Adobe suite. Ok will try that.I'll get back with the outcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

It didn't help, same greyish colour.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Change your background Black to a Rich Black. Create a new swatch called Rich Black and give it mix of 40C 30M 30Y 100K and apply that to your background. (This is my personal preferred mix. Others do variations on this.)

Your printer will thank you, and you will get a nice deep black you wouldn't otherwise get.

What you are seeing on your screen is the 100 Black as if it was printed on an offset press, and since it's the only ink on the paper in some spots, will read a bit "greyer". Black in InDesign automatically overprints, so the area where it covers your image, the image shows through beneath it, and it's intensifying the Black ink, making it look darker. Using a Rich Black eliminates this effect, and improves the look of your piece.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Thanks a lot, this helped a lot. I had to change also the background colour of the band photo. So now it's looking good. Even if it's not pitch black it is the same very dark grey, which is ok.

This will be sent to a vinyl pressing plant for printing of the cover sleeve to  12" album, so I am very pleased with your good advice. Thanks a lot and have a gerat day!

Micke

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

LATEST

A couple of other points about your export settings.

First, your compaibility is set to Acrobat 1.3 which flattens transparency. This may cause some problems, and should be avoided if your printer can handle transparent files. If they inist on flattened files you may need to adjust the transparency blend space in ID.

Second, you have indicated a 5 mm bleed but your marks offset is only 2.117. Marks should always be offset at least as much as the bleed amount to be sure they don't show if the trim is misaligned and actually uses some of the bleed area (that's waht bleed is for). It's a mystery to me why the default marks offset is too small and why it doesn't automatically tie to the bleed dimension.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines