problems with pages - represented as blank - inDesign book .

Community Beginner ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

I am an Intermediate user of inDesign, in the last phases of preparing a book.  Today, some of the pages never load - the onscreen representations are blank.  No errors show in the pre-flight screen.  I have no idea what I am missing.  Is this familiar to anyone?

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 05, 2019 Jan 05, 2019
You might try exporting to IDML and re-opening that IDML file and saving as a new INDD file (in case of file corruption).You also might try turning off GPU acceleration in preferences.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

Show please some screenshots to see the problem better.

Do you work with a document or with a book?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

Example of pages - empty but really have info.png

Thank you Anna.  Here is my screen.  These pages show as blank but they all have info on them earlier today. See below?  Pages 42 and 43 are shown.  Both large image and thumbnail show page 42 as partially empty.  It did have words.  I have lots of RAM (16 GB) and storage  (800 GB) so I don't think that is a problem.

pages 42 and 43.  .png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

Hi there

Sorry about your problem

Please check the layers visibility

Also go to the menu object and check the show all on spread is gray out

Please let us know if that helps

Regards

E

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Hi back to you and thank you for weighing in.

In "layer options" the option 'hide layers' is not checked. I think everything is visible.

Yes, in menu/object 'show all on spread' is grayed out.

I closed the program, restarted computer and opened the book again.  It still shows some pages as completely blank.

I do have a backup strategy - I make a new one every day and then back up to that one all day long.  This book is 330 pages with over 500 photos. I think I will go back to the previous backup which seems intact but start making new backups more frequently during the day. 

Also, I will check time machine and see if I can figure out when it happened.  Honestly, I wish I could just have my own copy of inDesign instead of the online version. 

Your input is valued, thank you for taking the time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

You might try exporting to IDML and re-opening that IDML file and saving as a new INDD file (in case of file corruption).

You also might try turning off GPU acceleration in preferences.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Well, you gave me two things to look up, having no idea whatsoever.  But, turned off GPU and saved in IDML and reopened.

It is working.  Beats me why.  But, thanks a lot, Mike.

I am backing up frequently, get this beast finally finished.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

If you are creating a book, consider using the Book panel, with this you can divide your document into chapters or groups of pages. With this panel, you can synchronize styles, pages, and others.

Create book files with Adobe InDesign

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

@Mike Witherell Just wanted to say thank you for this helpful response. This saved me so much stress and headaches!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines