Publish Online Analytics Not Loading

Explorer ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

It's been a couple of months now that analytics have not been available for either individual documents or my entire account for Publish Online. I can pull up each analytics window, but the little four-box "wait" indicator just spins and spins forever. Never any results. I've left it go for over an hour, nothing. Refreshed the window, nothing.

I have clients who want to know the view data on documents that I've published for them, and it's impossible to give them that information. 

Please, can this be resolved?

TOPICS
Bug , Performance , Publish online

Views

340

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 28, 2022 Mar 28, 2022
Ongoing problem, yes. Suggest voting for this as a bug. There are several posts on this, but this one seems to have the most votes, please vote and add any comments. Adobe does look at the votes and comments: https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/35964379-publish-online-dashboard-fails-to-show-analytics

Likes

Translate

Translate
New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Yes, please solve this, Adobe! It's so frustrating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

I am following this topic since I am experiencing the same problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

I'm also experiencing this issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I am also experiencing this issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Ongoing problem, yes. Suggest voting for this as a bug. There are several posts on this, but this one seems to have the most votes, please vote and add any comments. Adobe does look at the votes and comments: https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/35964379-publish-online...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

I have the same issue and it is forcing me to look elsewhere for a solution. I publish a lot of online documents but unless I can get analytics for them it is useless. Adobe needs to wake up and fix this right away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Hi @Geophysicus Rex,

 

We are sorry for the trouble. You may try the following suggestion, which has worked for other users:

1. Sign out & Sign in

2. Incognito mode

3. Different browsers

4. Clearing cache & cookies

5. System Reboot

6. Network reset

7. Connecting to a personal Internet network (Home or Mobile Hotspot)

 

If you are still facing the issue, I will request you to check and ensure that all the network endpoints are accessible in the correct port as mentioned in this help article (https://adobe.ly/3aY7jB2) for the services to function correctly. If you are working on an office network, share this help article with your It department. I hope it helps!

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Ok, none of that worked. As for the list of network endpoints, I have no
idea what they mean or how to check if they are accessible. I am not a
network administrator, I am a creative professional with no idea what that
infinite list of gobbledygook means.

Do you have any help that might make sense?

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Thanks for trying @Geophysicus Rex. Are you using any VPN, proxy, or office internet? If you are using personal or home internet, then you don't need to check network endpoints.

 

Also, I have forwarded your email account & the issue you are facing with the product team.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

I am using home internet although I have tried it with my phone on 5G as
well. I have tried with all sorts of browsers and all to no avail. Thanks
for passing this on.

Steve

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

I have tried all these things at various times on my own and am working from a home internet. All the documents in question previously showed analytics, but no longer do so. Some of them are only 3-4 months old.

 

Working primarily in Chrome on Win10, have also tried MSEdge for browsing. Have tried Chrome in incognito mode. Have cleared the cache. Have turned off my VPN. Have signed in and out to my Adobe account. Have tried different computers. It used to be that if I tried 2-3 times, analytics would eventually come up. 

 

Nothing works anymore.

I have a major corporate client who is starting to lose patience with my/your inability to resolve this issue. 

Please, please, put some priority on this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Please report as noted above in the Bug section - I've marked the solution as correct.

Venting here is not likely to be heard.

The Bug Report section is the best place to escalate your issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

"Venting"?

Excuse me? I have a real issue with a real client. I can't fulfil my promises to them because your software isn't working as you promised it would. If you consider that "venting," you've been out of the actual creative industry far too long. I'm old enough to remember when Quark shot themselves in the foot by failing to support their customers. Please don't follow that same path.

I've already voted for the bug in that other report, previously mentioned, weeks ago, when you or another tech provided the same "correct" answer to someone else posting this same problem. Nothing has happened. Near as I can tell from searching this forum, this issue has been popping up since at least 2018, off and on, and remains unresolved. That's four years.

 

Can we please get some priority on this issue? Please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

I'm not Adobe staff I am a community volunteer.

 

I've already given you the best place to post your issue to get it looked at.

 

Posting here is venting. It's not likely to be seen by Adobe staff.

 

Sorry if you disagree.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

Copy the URL and paste it in a new tab, works like magic for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Well, I tried that. No joy. 

 

I presume you mean copying and pasting the Publish Online Dashboard URL into a new tab, yes?

Tried that three separate times. Still no change in behavior. No analytics.

 

Thanks for the suggestion, though. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines