Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Publish online dashboard STILL not working

Community Beginner ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

I think InDesign publishing is a great, low-key way to publish a document with a little bit of animation and some easy to digest analytics. Many customers like this approach. BUT for the last two documents I have published I cannot consistently see the analytics. It's all over the place. One day it will work, the next it won't. Once it displayed stats I knew were wrong and after cliking on the icon again, new stats appeared. Why would it need a refresh after just taking 15 minutes to load!!! With your fees going up and up at a time when the design community is being squeezed harder and harder, now is not the time to devalue your products. Please, please sort it out. Many thanks.

TOPICS
EPUB, Performance, Publish online

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

Hi Vanessa,

 

We're sorry to hear about your experience. I'll check with the product team about this and will update here.

Would you mind sharing the name of the browser you are using to check the Publish Online dashboard? Have you tried checking it on a different browser?

Looking forward to your response.

 

Regards,

Ashutosh

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Hello Ashutosh

I have tried 'Publish Online dashboard' in both Safari and Chrome, same
problem with both. My internet connection is high speed so I know it's not
that.

Many thanks



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hello,

Please do not put contact information on posts (websites, phone numbers, addressess)

thanks

Jonathan

[moderator]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Any update on this? 

I have the same problem and have tried it on safari, chrome, and firefox... 

Thanks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Same problem i think ... the data never refreshes. Chrome and Safari checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Same here. The data never loads.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

I agree I have the same issue. Sometimes it works and sometimes it doesn't. This is a great tool, If it would only work all the time. I don't want to have to purchase another software to be able to get the same thing I already pay for... Really disapointet ....

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi Ashutosh,

I swap between Crome and Safari to check the dashboard, with the same issue on both. Sometimes it works but mostly it doesn't. I have had this issue for at least two years and each time I try it I kick myself for thinking the issue may have been solved. A quick search of the forums shows how many Adobe users are having the same issue. If I am logged into my Adobe account, there should be no reason that I can't access the Publish Dashboard data.

I hope you can shed some light on this issue for all of us.

Many thanks

Vanessa

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

And i have the problem, i dont think Adobe is going to fix this issue 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

I also have this issue 10/14/21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Oddly enough, I contacted Adobe Support, and while I was on the line suddenly my analytics started working. It was right after I tried to load Adobe's screen share software, which didn't load BTW because of the corporate firewall on my side. But it seems like too much of a coincidence that something attempting to get through a firewall happened just prior to my Publication Analytics magically and suddenly starts working. I'm not blaming Adobe or my company. I'm just wondering if this issue that seems to be so wide-spread and random is not being caused by end-user firewalls. Just a thought.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

I've spent some time on this today as it was really annoying me. So, this is what I did to fix the issue...

1. Update all apps through the Creative Cloud App

2. Update OS to latest version

3. Open the Creative Cloud App and sign out

4. Reboot system

5. Reopen CC app and sign back in

6. Issue was fixed.

Hope this helps everyone.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines