Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Publish Online - Indesign - JPG images not showing - Grey Boxes.

New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Hi!

 

When I publish my Indesign work online the document does not show the JPG images. It can display PDF illustrations and AI. files but the JPG only occurs as grey boxes? I found on the forum that it might be the Adobe servers that can cause the trouble but after trying many times and the same problem occurs I now ask for help.

 

I have the latest Id installed

I have all the files locally (but on an external hard drive if that matters)

I use Mac OS. 

Link to the file: https://indd.adobe.com/view/ecf032c5-46ef-480a-a19c-0ff9c068d0ae

TOPICS
Publish online

Views

231

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 15, 2020 Aug 15, 2020
Okay,  I had the same issue but figured out a fix.  Previously I had lowered the Display Performance settings via InDesign / Preferences / Display Performance.  (When set low here, the PDF that was published to my Online Publish Dashboad replaced images with grey boxes - strange, because I would guess that it shouldn't) So, before you go to Publish Online, first make sure your Preferences / Display Performance settings in InDesign are on max. This did the trick for me - no more grey boxes.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Hi Simon,

did you solve the problem?

Or did it finally work?

 

FWIW: your link is still showing the issue.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Unfortunately, I'm still experiencing the same problem. 

 

I don't have a clue what the problem can be. It feels like I have tried everything. 

 

Tried to post it again, (https://indd.adobe.com/view/5229bff2-4bad-4650-bfdc-bc18606d80ea), but the problem is still there. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Hi Simon,

are all links ok in your InDesign document?

If you try to open a placed JPEG file in PhotoShop using the Edit Original or the Edit With command will it work as expected? No error message in PhotoShop?

 

Are you able to Publish Online just a single page without the issue?

To test that you need a new InDesign document with just one page.

 

Other questions:
What's the effective ppi of your placed images?

What is the creator application and device?

 

How are your Publish Online settings?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

Okay,  I had the same issue but figured out a fix. 

Previously I had lowered the Display Performance settings via InDesign / Preferences / Display Performance.  (When set low here, the PDF that was published to my Online Publish Dashboad replaced images with grey boxes - strange, because I would guess that it shouldn't)

 

So, before you go to Publish Online, first make sure your Preferences / Display Performance settings in InDesign are on max. This did the trick for me - no more grey boxes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Thanks very much for this Khatamian!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

Hi Kathamian,

I think you found the solution! Thank you very much for this.

Of course we need a response by Simon to be sure that Display Performance settings play the main role in this issue.

 

I would say it's a bug and urge you to do a bug report at:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

If done please post the link to the report so that others that are reading this thread here can easily vote for fixing it.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

FWIW: I marked Khatamian's answer as the correct one.

 

Personally I never had the issue, because the display quality of my InDesign is always set to "High Quality".

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

I had recently changed my display performance to 'low', as my very old laptop (now being replaced), was struggling to process the file size I'm working with.
I've since changed the display performance back to the 'typical' setting, and no probs publishing online - no grey boxes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines