Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Quick question on black ink representation on-screen

Enthusiast ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hello!

I am working on a book cover - the images for front & back look great (and are grayscale / black ink) - however, the spine has a fill of 100% black, but it appears lighter than the darkest blacks on the PDF.

I haven't noticed this before, so I'm wondering if it's just a screen representation, or if I can / should adjust something.

FWIW, I think it looks much more accurate in Output Preview. That said... what I have set to 100% black in InDesign converts to 91%...?

thanks!

TOPICS
How to, Print

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 18, 2021 Aug 18, 2021
Go to your InDesign PReferences And look at Appearance of Black Is On Screen black set to Display All Blacks as Rich Black? If so switch this. Also - you can check the separations for colour breakdown in Window>Output>Separations Preview Hover your mouse over the areas. 

Likes

Translate

Translate
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Go to your InDesign PReferences

And look at Appearance of Black

 

Is On Screen black set to Display All Blacks as Rich Black?

If so switch this.

 

Also - you can check the separations for colour breakdown in Window>Output>Separations Preview

 

Hover your mouse over the areas. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Thanks - this seems to have improved it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Just to note this is on screen only - it has no affect on output - as such - longer story.

What matters are the colour values when you export to PDF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Actually, changing the setting for "Printing / Exporting" to Accurate seems to have done the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

That said... what I have set to 100% black in InDesign converts to 91%...?

 

When you export the PDF what are the Output>Color settings? Sounds like you might be converting to a Gray profile Destination.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hi rob -

It's set to No Color Conversion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Just to clarify, you mean when you check the spine value with AcrobatPro’s Output Preview the value is 91K— 0|0|0|91?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hey rob -
Yes - however, after adjusting Output > Color settings from Rich to Accurate (for black) it appears to be correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

You must mean Preferences>Appearnce of Black? 

 

In Acrobat the Simulation profile you choose in Output Preview affects the Separation values. If you use one of the PDF/X press presets it will include an Output Intent profile which is used as the Simulation profile by default—that will give you the correct output values.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines