"Space After" facility seems not to work...

Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi,

I've created a Style Sheet for my body copy - however the 'Space After' attribute does not seem to be applying.

Please see attached, the 3mm Space After appears in the interface but clearly hasn't applied.

I have imported text from MS Word, might this be holding some control?

Any help appreciated.

K

TOPICS
How to , Print

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 4 Correct answers

Adobe Community Professional , Jun 24, 2022 Jun 24, 2022

Hi @KieranBrennanDublin:

 

Change the Space Between Paragraphs Using Same Style back to Ignore. The 0mm value is kicking in because the two consecutive paragraphs have same paragraph style.

 

~Barb

Likes

Translate

Translate
Adobe Community Professional , Jun 24, 2022 Jun 24, 2022

You circled the problem. Change it to ignore.

Likes

Translate

Translate
Adobe Community Professional , Jun 24, 2022 Jun 24, 2022

Your second screenshot proved Bob correct. See the style sheet setting below Space After. To keep it from overriding your Space After setting, you'd have to change it from '0' to 'Ignore'.

Likes

Translate

Translate
Participant , Jun 24, 2022 Jun 24, 2022

Thank you too.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

It looks like you have spacing for the same style set to zero.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Thanks for the reply, however I'm not sure what you mean... please see attached my style sheet selections?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

You circled the problem. Change it to ignore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Wowser, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Your second screenshot proved Bob correct. See the style sheet setting below Space After. To keep it from overriding your Space After setting, you'd have to change it from '0' to 'Ignore'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Thank you too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi @KieranBrennanDublin:

 

Change the Space Between Paragraphs Using Same Style back to Ignore. The 0mm value is kicking in because the two consecutive paragraphs have same paragraph style.

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

...and Thank You.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines