• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Random hyphens appear when copy/pasting from Word.

New Here ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

I've been having this issue with unwanted hyphens for at least a couple years.

They appear when copy/pasting from Word, but not every time or even half the time.

They appear even when hyphenation is turned off in InDesign.

They appear where a hyphen would properly occur if the word were split.

They don't correspond to any breaks in the Word document.

If I paste text and the hyphens appear, I have to re-copy and re-paste the same text and to get rid of the hyphens.

 

 

TOPICS
Bug

Views

73

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

Don't use copy/paste...use file>place. If there's that much in the file you don't need, then place it into a different InDesign file.

One more thing...do not use fake Word files saved from other applications such as Google Docs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

LATEST

Before you use Word texts in InDesign, turn off auto hyphenation and remove all manual hyphenation. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines