• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Recent Issues (new doc and links panel)

Explorer ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

With this latest update to InDesign 19.1, I've had two issues.

 

1. The New document panel (for Print, Saved and Recent items) defaults to Picas for units, even though I have ID's preferences set to inches. The Web and Mobile section still display pixels. I have to switch to inches everey time I make a new doc. I never had to do that before.

 

2. The Links panel no longer displays a little yellow warning triangle next to an image that has been updated, so I can't see when something has been updated in the panel.

And, of course, Adobe has not yet implemented an auto-update Links feature in the app, even though it's been requested by a lot of people.

 

Anyone else experiencing these issues?

picas.png

TOPICS
Bug

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

I'm not experiencing either of these issues.

 

To see the presets in Inches, close all documents and set the Units. Then Inches will appear in all new documents (it won't change documents which are already set with different units.)

 

I still see warning triangles when images need to be updated.

 

Perhaps it would help if you told us more about your system: Please tell us what operating system (exactly) you're running. Please tell us (exactly) what InDesign version you're using.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

I had to uninstall ID and it's preferences and reinstall it from scratch. Everything is working correctly now. Thanks for your reply. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

LATEST

i'm glad you figure it out!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines