Red Box covering content of a .pdf when "Placing" onto a page

New Here ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Hi everyone, I'm wondering if someone might be able to explain why this is happening to my pdf's that I'm placing into an InDesign file.

 

Screen Shot 2022-08-16 at 12.46.31.jpgScreen Shot 2022-08-16 at 12.47.16.jpgScreen Shot 2022-08-16 at 12.48.12.jpg

 

As you can see, in the PDF I am importing, there are two red rectangles covering pictures of uniform colours when I place that file into my document. It is not there in the actual file itself, so I'm sure it's just a setting I am missing.

 

Any tips on how to resolve this would be appreciated. Thanks

TOPICS
Bug

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 16, 2022 Aug 16, 2022

It does not, but based on that question I was able to resolve the issue. I deleted the object and re-placed it with the "SHOW IMPORT OPTIONS" box selected, then inside of those options I de-selected "TRANSPARENT BACKGROUND" and that got rid of the boxes.

 

Strange that only those sections were being covered with a red box when there was no fill colour or anything behind it, but at least now they are no longer there.

 

So in a roundabout way, thank you, John!

Likes

Translate

Translate
Community Expert ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Does the frame have a fill color applied?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

LATEST

It does not, but based on that question I was able to resolve the issue. I deleted the object and re-placed it with the "SHOW IMPORT OPTIONS" box selected, then inside of those options I de-selected "TRANSPARENT BACKGROUND" and that got rid of the boxes.

 

Strange that only those sections were being covered with a red box when there was no fill colour or anything behind it, but at least now they are no longer there.

 

So in a roundabout way, thank you, John!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines