Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Render Issues After 2022 Update

Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I just updated to INDD 2022 and I'm seeing 3 issues that are heavily impacting/impeding my workflow.

 

  1. the text boxes are leaving black lines all over the page that will sometimes go away.
  2. text looks like it's cut up.
  3. the text isn' showing up where the text boxes actually are.

 

if there is a solve on my end i would appreciate any advice.

TOPICS
Bug, Performance, Type

Views

109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 16, 2021 Nov 16, 2021
well the issue isn't turning off GPU in preferences. i did that and the rendering issue got WAAY worse. the issue seemed to be UI scaling. i increased the UI size to medium and when i changed it back to the default small the rendering issues went away. what a bummer.

Likes

Translate

Translate
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I am having the exact same issue. Opening the same document in ID 2021 everything works as it should. Have you found a solution to get ID 2022 to function correctly? I've tried adjusting all of the view/performance settings to no avail. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

@simontologyplease let me know if you end up discovering a fix. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Are you on Mac OS?

If yes, I would try to turn off GPU support in the preferences of InDesign.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. As @Laubender suggested, if you are on macOS, try to disable GPU from
InDesign Preferences (cmd+k) > GPU Performance > uncheck GPU Performance and see if that helps.

Anshul_Saini_0-1637009655306.png


If it doesn't, I will request you to share a few more details like:

  • OS & exact version of InDesign
  • Share a screenshot or a small video demonstrating the issue. It would be really helpful.
  • Does it happen while working on a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Where are you saving the files & links (Network Drive/ System HDD/ Shared Folder on System/ External HDD)?
  • Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.
  • Does resetting InDesign Preferences (https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

We'll be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

well the issue isn't turning off GPU in preferences. i did that and the rendering issue got WAAY worse.

 

the issue seemed to be UI scaling. i increased the UI size to medium and when i changed it back to the default small the rendering issues went away.

 

what a bummer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines