Resetting import options

New Here ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Hi,  
I am importing a JPG into indesign via File>Place, this should bring the image in at 100% but as I have imported and resized the image previously, it is bringing it in at less than 100% - how do I reset this please? I know I can easily resize but I need it to import it this way at 100%
I have tried clearing Indesign preferences and the cache with no sucess.
I'd love some help please!
Thanks Jo

TOPICS
How to , Import and export

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Did you check your "basic graphic frame" object style? May be you do some changes and forget about. 

 

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Hi George, yes its a basic graphic frame

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

?!? Did you check your "basic graphic frame" object style all the settings in it about scaling/size?

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Hi Jo, if you select the placed JPEG and check the Link Info panel what’s listed as the Scale? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Its coming in at 27%

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

but as I have imported and resized the image previously, it is bringing it in at less than 100%

 

If you are placing in a selected frame try deleting the existing linked image before replacing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I don't know the exact English term, but in my French version, I would go in: menu Objet > ajustement > effacer les options d'ajustement de bloc

 

Capture d’écran 2022-04-04 à 10.48.03.jpgCapture d’écran 2022-04-04 à 10.48.08.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much everyone. I finally figured it out. I had changed the resolotion of these images (and forgot!)  in photoshop and some how Indesign was remebering part of the change but not all of it. Once I quit Indesign a few more times and re-opened the images in photoshop via indesign, it all worked! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions