Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Resize Proportionately NOT WORKING!!

New Here ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

I have never had issues with this before, but when I hold shift-option-command to resize, the shape doesn't changes, just the size of the box. I don't want to use Auto Fit.

Any ideas why this isn't working all of a sudden?

I am on Sierra Version 10.12.6 and it is a brand new Mac Pro.

Views

584

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 23, 2017 Oct 23, 2017
Various programs can interfere with keystrokes. Often they are third party plugins and extension, often in a web browser.Try shutting down and open InDesign first before any other startup applications. If it works then, then there is a conflicting app or extension. You'll have to experiment.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

There were some reports of this in the past that turned out to be a conflict of some sort. I’m sorry I can’t recall the details but you might want to try searching the forum. Perhaps someone with a better memory will come along.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

This one is new to me. I played with it on my new MacBook Pro/Sierra and initially had the same result. I tried just Sh+Cmd to see if that worked (it did) and then when I added Opt back in it started working consistently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Various programs can interfere with keystrokes. Often they are third party plugins and extension, often in a web browser.

Try shutting down and open InDesign first before any other startup applications. If it works then, then there is a conflicting app or extension. You'll have to experiment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

It was an issue with Firefox.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2018 Apr 27, 2018

Copy link to clipboard

Copied

LATEST

For the moment, I have it working. Your suggestion that the problem may be a conflict with Firefox (which I occasionally have open) changed my focus to browsers. Here's what I tried that resulted in return of my ID functions:

Closed Firefox, and no fix.

Rebooted, Safari opened automatically (was open when I rebooted), opened ID, but no fix.

Closed ALL programs, rebooted, opened ID BEFORE opening Safari, then opened Safari, problem solved (I hope)
My problem seems to be a conflict with Safari, but if ID is opened before Safari, ID works properly...so far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Hello, i'm working on High sierra on my MacBook Pro 2017 and it work fine. CMD+SHIFT // CMD+ALT+SHIFT

Maybe reinstall the app or reset the preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines