Running without control panels ("preview mode")

Community Beginner ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Good day All,

 

I have a problem after starting indesign (opening a document) the document opens without side control panels. I have to press F11 to show them and I can start working.

Is it possible to turn it off somehow, thank you.

 

Regards,

Dušek Ondřej

TOPICS
Bug , How to , Type

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , 2 hours ago 2 hours ago

Good day,

 

Thank you very much - your solution didn't help, but you gave me an idea that solved my problem.

 

It is in the CZ mutation
• Edit\Preferences\General...
keyboard shortcut (CTRL+K)
• On the General tab
• turn off the option:
Show home screen when no files are open.

(see screenshot)

Výstřižek.JPG

Regards,

Ondrej Dušek

Likes

Translate

Translate
Community Expert ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Hello,

I tried to delete the files according to the instructions:

cs_CZ
C:\Users\podpora2\AppData\Roaming\Adobe\InDesign\Version 17.0\cs_CZ\
en_US
C:\Users\podpora2\AppData\Local\Adobe\InDesign\Version 17.0\

 

After starting indesign starts again without panels see screen

indesign.JPG

My normal desktop with control panels

indesign_F11.JPG


the CTR+ALT+SHIFT+(WIN) keys will open the Microsoft login window after startup.

Another TIP.

 

Regards,

Dušek O.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Hi @Podpora-igm,

 

Sorry to hear about the trouble. In addition to the suggestions shared by Peter, you can also try the suggestions shared here in this similar discussion https://community.adobe.com/t5/indesign-discussions/files-opening-in-preview-mode/m-p/10230648#M1249...

 

Feel free to reach out if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Deleting cache files is something else that you can try. Doing this process (which is different than deleting preferences as Peter has suggested) can be helpful in dealing with problems with the InDesign interface such as you're having.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Good day,

as I already wrote about the ticket above. i deleted both files at the end of the path. and after startup I can't see the control panels.

C:\Users\podpora2\AppData\Roaming\Adobe\InDesign\Version 17.0\cs_CZ\

C:\Users\podpora2\AppData\Local\Adobe\InDesign\Version 17.0\

See video icons are loaded only after pressing F11.

 

[This is a family-friendly forum. Video may be offensive to some so removed by moderator.]

 

Greeting, Dušek O.

Pozdrav,

Dušek O.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Good day,

Does anyone have an idea how to fix the problem after boot with the bars turned off? See previous post.
Reinstalling indesign didn't help either.

Regards,

Ondrej Dušek

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

It shouldn't make a difference, but you can try resetting the workspace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
3 hours ago 3 hours ago

Copy link to clipboard

Copied

Good day,

If we are talking about restarting the workspace, see screen (top right).
I already tried that.
The only thing that happened was that I had to re-adjust the finger. 😞

Regards,

Ondrej DušekBez názvu-1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
3 hours ago 3 hours ago

Copy link to clipboard

Copied

Just a thought. What about to create new workspace, when all files are closed, save it, choose it. Open and close InDesign?

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
2 hours ago 2 hours ago

Copy link to clipboard

Copied

Good day,

 

Thank you very much - your solution didn't help, but you gave me an idea that solved my problem.

 

It is in the CZ mutation
• Edit\Preferences\General...
keyboard shortcut (CTRL+K)
• On the General tab
• turn off the option:
Show home screen when no files are open.

(see screenshot)

Výstřižek.JPG

Regards,

Ondrej Dušek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
2 hours ago 2 hours ago

Copy link to clipboard

Copied

LATEST

Dobry den!

 

Mutation))) you make my day

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines