• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Russian Index InDesign

Community Beginner ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

So I have been tasked to create an index for a Russian book. Problem is - The index mechanism in ID keeps listing EVERYTHING under "symbol"

I tried installing ID with language as Russian - nothing looks any different and the index entries still list under symbols instead of any kind of letter.

Suggestions?

Views

409

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guru , Aug 04, 2019 Aug 04, 2019

Suggestion: try to change sorting options from default (Roman on my PC) to Cyrillic (Russian):
2019-08-05_08-44-26.png
2019-08-05_08-45-19.png

Votes

Translate

Translate
Guru ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

Suggestion: try to change sorting options from default (Roman on my PC) to Cyrillic (Russian):
2019-08-05_08-44-26.png
2019-08-05_08-45-19.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

PERFECT!!!!!!!!!!
Thank you SO VERY MUCH!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

I did this for Ukrainian and changed the header type as well, but they all still get listed under "symbols" all together.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

LATEST

Update: I removed Roman altogether and moved the Cyrillic/Ukrainian as first priority and then it worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines