Schlechte verschobene Bildschirmdarstellung Indesign 17.01 / Mac Big Sur

Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Hallo Adobies und Leute, die damit arbeiten.

Indesign habe ich in den letzten Monaten kaum benötigt. Nun aber schon. Die Bildschirmdarstellung ist jedoch immer wieder "verschoben" und das Programm kommt mit der Anzeige einer Seite überhaupt nicht nach. Selbst wenn ich alle anderen Programme schliesse und die Kiste genug Speicher zur Verfügung hat... Grauselig. Das ist kein Arbeiten. In den Voreinstellungen alles nach und nach getestet: Bildschirmaktualisierung... Anzeigenleistung... GPU Leistung... Nichts ändert sich. Habt Ihr eine Lösung? Oder haben die Adobies hier nur wieder mal Mist gebaut?

TOPICS
Bug , Performance

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 09, 2021 Dec 09, 2021
Auch möglich: Falls Deine Software und Hardwareumgebung das zulässt: Installiere Dir die Vorgaängerversion InDesign 2021 16.4 zusätzlich. Gruß, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Hallo eklaubert,

ich würde mal in den Voreinstellungen von InDesign die GPU-Unterstützung komplett abschalten.

Hast Du mal einen Screenshot, der das Problem zeigt?

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Hallo Uwe.

Danke für die schnelle Antwort. Ja, wie schon erwähnt, alle Einstellungen inkl. mit und ohne GPU habe ich bereits getestet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Puh, das sieht übel aus. Und diese Verzerrung passiert nur beim Arbeiten mit InDesign?

Ok. Nachdem Du die GPU-Leistung in den Voreinstellungen ausgeschaltet hast, fahr mal InDesign runter.

Mach auch mal einen Neustart des Rechners. Vielleicht ändert sich das dann.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Tja... da ändert sich nix. In der Zwischenzeit habe ich die gesamte Kiste mi Onyx komplett aufgeräumt. Selbst, wenn alle anderen Programme geschlossen sind... Indesign zeigt Kraut und Rüben.

Es nützt nix. Ich muss ja meinen Job fertig bekommen. Also werde ich ihn in Illustrator ansetzen - auch wenn's umständlicher ist.

Danach werde ich eine Komplettsicherung durchführen und das Update Monterey durchlaufen lassen. Mal sehen, wie's dann mit Indesign läuft. Ich werde berichten.

Nochmals Danke für die Bemühungen - auch wenn Indesign hier nicht mitgespielt hat...

Gruss...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Folgende Maßnahme ist zwar sehr unbeliebt, aber könnte vielleicht helfen:

 

InDesign runterfahren.

InDesign Cache und Preferences löschen.

Neu starten.

 

Wo und wie Du Cache und Preferences im Dateisystem findest, erfährst Du hier:

Runterscrollen zu Wiederherstellen der ursprünglichen Werte aller Voreinstellungen und Standardeinstellungen:

https://helpx.adobe.com/de/indesign/using/setting-preferences.html

 

Prinzipiell geht es darum, den gesamten Version 17.0-Ordner bei den Preferences und auch den Version 17.0-Ordner bei den Caches zu löschen. Falls Du nicht mit InDesign 2022 unterwegs bist, ist die Nummer im Ordnernamen kleiner.

Achtung: Und mach' einen Backup von beiden Version 17.0-Ordnern bevor Du 'was unternimmst.

 

Du musst nämlich anschließend Deine Einstellungen im Programm neu vornehmen.

Auch die Einstellungen was das Farbmanagement angeht!

 

Falls das auch nichts hilft, gibt's noch die gröbste Keule:

Verwendung des Creative Cloud Cleaner-Tools | Erweiterte Schritte

https://helpx.adobe.com/de/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Auch möglich:

Falls Deine Software und Hardwareumgebung das zulässt:

Installiere Dir die Vorgaängerversion InDesign 2021 16.4 zusätzlich.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

LATEST

Hallo Uwe.

Passt. Genau das habe ich gemacht und siehe da, mit der 16.4 Version ruckelt und zappelt nix.

Was auch immer mit der neueren Version nicht stimmt - ich weiss es nicht. Wenn das nächste Update kommt, teste ich noch einmal und melde mich wieder dazu.

Danke und Gruss... epi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines