• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Schnellaktionen Automatisch formatieren

Community Beginner ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Hallo, ich möchte die Schnellaktionsanzeige im neuen Indesign "Automatisch formatieren" abschalten. Dieses kleine Symbol "Nur Text einfügen" (T) das ständig in der letzten Zeile des vorhandenen Textes angezeigt wird, wenn man Text aus einer anderen Anwendung kopiert ist unfassbar nervig und optisch eine derartige typografische Störung, dass die Arbeit erschwert wird.

TOPICS
Feature request

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 26, 2024 Jun 26, 2024

 

I think you need to disable these options in Preferences > Clipboard Handling:

 

leor_0-1719419228312.png

 

Votes

Translate

Translate
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

 

I think you need to disable these options in Preferences > Clipboard Handling:

 

leor_0-1719419228312.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2024 Jul 03, 2024

Copy link to clipboard

Copied

LATEST

Thank you very much, this works!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines