• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Screen flashing

Community Beginner ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Ever since updating to the latest OS on my MacBook Pro, Indesign has a strobe like effect that stops (although not completely) when I hide rulers. All the other apps work fine.

TOPICS
Bug , Performance

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

You know how to search this forums? This is already adressed over and over and over again here...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Actually no. This is my first time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

LATEST

Ah! 😁

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Hiding rulers is one workaround. Some have reported that enabling GPU Performance has helped, but if you truly want to fix this, roll back to Ventura until Adobe and/or Apple fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Thanks Bob. I've hidden rulers and that's enough to get by although it's inconvenient. I've also tried the GPU toggle but it won't allow me to select that option. I just wanted to see if anyone else had any ideas but it looks like I'll end up going back to Ventura. I wanted to avoid that but it appears to be my only option. I appreciate you taking the time to reply.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines