Screen splits when I copy/paste

Engaged ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Has anyone else been experiencing this?  This started about three weeks ago on my computer after updating to InDesign CC 2022.

When I paste something, oftentimes the screen seems to split. I have to Page UP/DOWN to reset the view.  I'm not sure what's causing it -- if it's InDesign or something going on with my system. I have 32GB of RAM, plus I reboot fairly often, so I don't think it's a RAM cramp. Anyone have any ideas?  Please see my attached screen shots for examples.

(P.S. My OS is Windows 10.)

TOPICS
Bug , Performance

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Hey

 

Sounds frustrating.

 

Try turning off the GPU Performance in the InDesign settings.

 

---

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

----

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

---

There is an update to InDesign 17.01

https://community.adobe.com/t5/indesign-discussions/indesign-17-0-1-improved-performance-and-bug-fix...

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

"Try turning off the GPU Performance in the InDesign settings."

 

Eugene,

there is no setting for GPU Performance in InDesign for Windows.

 

casinclaire,

do you have something changed in User Interface Scaling?

Test if it will help to reset UI Sizing to Small.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

quote

"Try turning off the GPU Performance in the InDesign settings."

 

Eugene,

there is no setting for GPU Performance in InDesign for Windows.


By @Laubender

 

Thanks Uwe - apologies I missed that part at the end of the post. 

Perhaps it might help someone else in the future that finds this thread.

 

The UI scaling is a good call too. 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

LATEST

Thanks. I will try to notice if changing the UI scale makes a difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines