Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Search bar not working for Placing or Opening file

Explorer ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

I know there's been old posts relating to this (back in 2019). I would like to revisit this issue.

 

When placing an image, the search results are not showing any kind of file. Same thing happens when opening a file. On the search results nothing pops up.

 

I'm running inDesign 16.2.1 Mojave 10.14.6. The problem seemed to have happened when I updated Mojave to 14.6. My coworker is running Big Sur and he has the same issue. It's only a problem in InDesign. We are working off a synology server. When doing a place/open from the server, the search feature doesn't work. When the file is on the computer the search works. Again, it's only an issue with Indesign. I do the same search or place in illustator from the server it works fine. 

 

Any advice greatly appreciated!

 

TOPICS
Bug

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

If this is happening only when used with your server it could be that the server itself has not been updated to be compatible with the later version of Mojave or the even later OS Big Sur. Many times the people running the servers in companies do not keep them updated in order to keep running virus protection which may not be adaptable to later versions of the Mac OS. Check with your network administrator to verify if the servers have been made compatible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

I'm the network admin (we're a very small company). The server is uptodate and has worked fine before with InDesign. It's just strange that Illustrator, Photoshop search capabilities have been fine off the server (and place for Illustrator). I guess I need to investigate further with the server and Indesign. Thanks for the response!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines