Share For Review Not Working

New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Hi,

The share for review tool in indesign used to work but now when I click into it all I get is a blank panel, even for documents that I have already created a review for. I recently switched to a surface laptop 4 and have been having this problem since I switched to this new windows system. I've tried rebooting and logging in and out of adobe several times and it has made no difference. I am using the latest version of indesign. 

Any ideas?

Thanks for your help

TOPICS
Bug , Publish online

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Hi @ARudie Are you still unable to get Share for Review working? Are you running Windows 11 on your Surface 4? Do you have any antivirus software blocking the app via a firewall? Are you running OneDrive? Have you tried clearing your InDesign preferences along with the cache? Let us know if you got it sorted out yet!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

@J E L I have Windows 10 installed and am using OneDrive. I do have the document downloaded onto my hard-drive and it is synced with OneDrive, so I am working on it that way. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

LATEST

Okay. I know some users have problems when OneDrive is enabled, so try stopping that to see if it makes any difference. If not:

 

  • Try renaming or deleting your cache file here: C:\Users\[user]\AppData\Local\Adobe\InDesign[version]\[language]\Caches
  • Reset preferences: Set preferences in Adobe InDesign

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines