SHIFT + ALT + CMD + P not working to package documents

Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Hi folks,

 

I've recently run into an issue where the shortcut SHIFT + ALT + CMD + P is not working to package documents in InDesign. Does anyone have any thoughts? I've tried restarting the software, and going to Keyboard shortcuts to change it there but no luck. When I press SHIFT + ALT + CMD + P while in keyboard shortcuts, nothing happens, whereas with other key combinations it works fine. Seems odd.

 

Another issue is CMD + M doesn't work to minimise the application window when no documents are open (i.e. the start screen for ID). This isn't such an issue but is still a bit annoying.

 

Any ideas greatly appriciated.

 

Many thanks,

 

Rob

TOPICS
Import and export , Performance

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Have you tried resetting preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Thanks John, I did try this but no luck. Restarting my computer seems to have done the trick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

@Rob Sollom 

When keyboard shortcuts stop working, it is often because another application (sometimes a browser) has taken them over. Try rebooting and launch only InDesign and see if the shortcuts work. If you have applications that launch on startup, disable them.

 

A quick (mostly unrelated) question: Command is Mac and Alt is Windows. Can you confirm your OS?

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Hi Jane. I restarted my Mac (OS Big Sur) and now the shortcut works again. I've opened up all the same programmes I had running when I got the issue but it still works... unless there was an app running I forgot about. If it happens again I'll check to see if I can identify an app that is overridding the shortcut.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

You're welcome, @Rob Sollom , I'm glad it's working for you now. 😊 Chrome is one of the applications that's been reported to take over keyboard shortcuts, but there are others that are lesser known.

 

Cheers,

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines