Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Shortcut

Community Beginner ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Hi, the keyboard shortcut Cmd+0 does not work to display the page in full window. I have InDesign 2022.

TOPICS
Bug

Views

298

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

"Fit Page In Window" (Cmd + 0) works on my version of InDesign 2022.

Check to see if the shortcut has been assigned for other use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi derek, many thanks. I have checked it - Cmd+0 is just for "fit page in window". No further command.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Sorry - Derek. I am writing so fast.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I assume that Cmd + 0 is working correctly, but you're looking for another "view". The alternative you might like to try is Shift + w which give you Presentation mode.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Thanks, but it is not what I need.
I need this:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Then you would probably be served better with the View>Entire Pasteboard menu command. That should get you the view you're looking for.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Have you tried resetting your display view percentage from the lower-right corner of the document window?

 

Does that let you dial in a percentage that gets you your desired Fit in Window view? It's not the same as selecting it from the pull-down menu, but it would let us know if you can actually dial in the view you're looking for.

 

If you find you can dial in the size you're looking for, but can't get it from using Cmd/Ctrl+0 from the keyboard shortcut or the pull-down menu, the other advice you're getting here would hopefully serve you well – reset your preferences and try again.

 

Randy

 

PS - sorry about my previous advice; I saw the screen capture, but didn't realize that it was a movie in the preview here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Do you mean this?Snímek obrazovky 2021-11-09 v 12.31.32.png

This is working.
Command Cmd+0 is working from scroll-down menu.
It is not working as short cut.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I did. That's good news. I'm going to infer from your discussion and the video that you can also do this from the drop-down menu, so we're down to adressing Cmd+0 as your discrepancy here.

 

How does it work when you use other shortcuts? Cmd+1 for 100% size, Cmd+2 and +4 for 200% and 400% size respectively? Shrinking down to 50% size with Cmd+5?

 

There are overlaps with Cmd+1, Cmd+2 and Cmd+4 in MacOS, which allow you to quickly toggle between Finder window views on the Mac desktop. But they don't seem to conflict with InDesign, as those MacOS shortcuts only work with a Finder window selected on the desktop. After a cursory search with our good friend Google, I haven't found an obvious MacOS overlap with Cmd+0.

 

Out of curiosity: When you select the Edit>Keyboard Shortcuts... menu command and choose View Menu in the Product Area: options box, then select Fit Page in Window in the options box beneath it, does it show Default: Cmd+0 in the Current Shortcuts: edit box beneath that?

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Cmd+1 etc. is not working. Cmd plus + or - is working.
When I select Keybord Shotcuts there is Cmd+0, see the pic.

"Klávesové zkratky" = Keyboard Shortcuts

"Stránku do celého okna" = Fit Page in Window

"Výchozí" = Default

Snímek obrazovky 2021-11-09 v 14.59.53.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Interesting. So both sides of the shortcut toggle between Actual Size and Fit Page in Window don't work.

 

I'm just an end user, like you. Though I spend a lot of time around here, and I've learned a lot from it. Assuming that you've tried the reset preferences procedure outlined elsewhere (it's a time-proven fix for curing a lot of random ills, but not universal), all I can offer is that there might be a conflict between InDesign and some service on your system. 

 

This isn't universally effective on finding what may be conflicting with your InDesign install, but you may want to try this:

 

  1. Shut down your system. Wait about 30 seconds after the system fully shuts down.
  2. Start your system while holding down your Shift key. This opens MacOS in Safe Mode, and doesn't load startup services beyond MacOS itself.
  3. Open InDesign, open a document and toggle back and forth with Cmd+0/Cmd+1 and see if it works without any extraneous system services open.

 

If the shortcuts work after opening in Safe Mode, you've got a startup service that's conflicting with InDesign. Then it's a matter of turning on and off startup items to find out which one of them are conflicting with InDesign. If it still doesn't work with your Cmd+0/Cmd+1 shortcuts, you've got me stumped. Either way, shut down the computer, then start it normally again to get back where we started.

 

Hopefully this will help. If it doesn't, I'm sorry. That's all I've got.

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Thanks, I'll try it.

Martin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I started system in safe mode, started InDesign - short cuts Cmd+0, Cmd+1... does not work.

In version 2021 and in all previous ones it worked, in version 2022 not.

I've been using Adobe for 15 years and now I feel like an incompetent looser 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I suspect there is another program/utility interfering with your shortcuts. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

That was in my my (the) first reply – the OP  says he checked and said there wasn't, but it sounds a possibility.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I started system in safe mode and started just InDesign (reseted prefs). No other program was running.

Something is probably running in the background, but also in safe mode?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Please, friend, don't take this on yourself. You haven't done anything wrong.

 

Something is conflicting in your specific system, and is doing you wrong. It's unfortunate, and sometimes it happens. But it's not your fault.

 

Long ago I worked with a brilliant engineer, who used to get really irritated when I used to talk about computer karma. He said there was no such thing. "It's an electro-mechanical problem," he'd scold me. "Computers are stimulus-response. Something is causing this problem."

 

"OK," I'd reply. "Out of all the myriad variables that we can't track or identify, some wild combination of them that is unknown to us is creating a problem that we can see, but can't immediately identify and fix. You can give me the term computer karma here."

 

Unfortunately, you're in exactly that position today. There's no logical reason we know today why you should be having this problem. I can't reproduce it, and others here aren't able to do it either. Nonetheless, you are having this problem. Fortunately you can work your way around it by other means, and it is perplexing and quite annoying. But it is quite real. And honestly, it is not your fault.

 

Since it is a random and unpredictable combination of factors causing the issue, you may accidentally trip across the cause one day and we'll be able to fix it. We may not. Or maddeningly, the variables may realign and the problem fixes itself. Without us ever knowing exactly why. If you'd like to pursue this directly with Adobe developers, you can share your problem through this bug request form link. They may be able to offer more insight than we can. At this point, it's all I've got left to offer.

 

Please, don't take this on yourself.

 

Randy

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Of course, it's clear to me. Thank you very much for the advice.

Martin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Have you reset your preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi, I don't know how to do it. There is no InDesign folder in the Library / Preferences. Not even in the Library / Caches.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

To reset your InDesign preferences back to the factory default settings:

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialogue appears, asking you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Thanks, the presets have been removed (for example, the user interface from light to default medium dark). But that shortcut still doesn't work.

In all previous versions it was the Cmd + zero - not on the numeric keypad, see the picture.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hi @67martin,

 

Sorry to hear about your experience. As Safe Mode and resetting preferences did not help resolve the issue. If possible, please check is cmd+0 working in Illustrator or not. If not, please check it with a different keyboard as it is a rare case.

 

Also, I would recommend you to connect with our technical support team (https://helpx.adobe.com/contact.html?rghtup=autoOpen). The team here would be able to perform remote troubleshooting and assist you accordingly.

 

Thanks & Regards,

Anshul Saini

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hi Anshul,

Cmd+0 works in Illustrator and also in Photoshop. I will try another keyboard (it didn't occure to me) and then I will ask Adobe support team.

Thanks.

Martin Klug

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2