Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Shortkeys not working

Community Beginner ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

I installed the Adobe Suite. In (for example) Indesign the shortkey's are not working with my keyboard settings. I found in the forums a solution with the (change of) keyboard language setting, but it doesn't fully helps me.

 

I want to use the "NLD (dutch) US keyboard" setting. With this keyboard setting the shortkey's are not working. With the "NLD NL keyboard"setting, the shortkey's are working but the keyboard special keyboard symbols like "(", ")","{","}", etc are not coresponding with my keyboard. It is very annoying and I don't want to switch keyboard settings.

 

Any Idea how to fix this or maybe there is a other keyboard setting wich I can use?

TOPICS
Bug

Views

121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 19, 2020 Nov 19, 2020
Found the solution myself: In Indesign under edit > keyboard shortcuts I changed the option 'set' from"standaard" to "standaard-Verenigde staten". Now all the keyboard shortcuts are working like before.

Likes

Translate

Translate
Community Beginner ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Anyone knows a solution? Now switching the keyboard setting. But is very anoying and mistakes in text are easily made.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Found the solution myself:
In Indesign under edit > keyboard shortcuts I changed the option 'set' from"standaard" to "standaard-Verenigde staten". Now all the keyboard shortcuts are working like before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hello

in my windows system in photoshop some of short keys not working correctly!

for exsampe 

in ohter system : alt + up arow key/ down arow key = seting leading

in my system: alt + windows key + up arow key/ down arow key = seting leading  !!!

in ohter system : alt + backspace = fill forground color

in my system : alt + windows key + backspace = fill forground color!!!

in my system : alt + backspace = canvas siza !!!!

whats is the problem!?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

LATEST

This is an InDesign forum. Please post your issue in the Photoshop forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines