Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Some files required for colour management are missing.

New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Hi,

 

When I open the inDesign app i get an error message that says...

 

"Some files required for colour management are missing. Please re-install the application to ensure proper functioning"

 

I've tried uninstalling and re-installing several times and I've tried the Creative Cloud cleaner tool but still the message pops up.

 

I'm fairly new to InDesign so not entirely sure as to how it should behave, however when I create elements (text or shapes) and go to change the colour, I have no colour swatches. I have to use the mixer to get the colour I want. I'm guessing this is due to the colour management files that are missing.

 

I'm using Windows 10 and the latest version (16.4) of Indesign however I have also tried installing and trying an earlier version (16.1) and still have the same issues.

 

Can anyone help please?

 

Thanks

TOPICS
Bug

Views

214

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Have a look at Edit > Color Settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Hi Derek,

 

Thanks for the prompt response.


When I go to Edit > Colour Settings I have another warning/error pop-up. It says...

"Some parameters in the colour settings file could not be used. Default values will be used instead"

 

After clicking 'ok' though I have the options displayed in the attached imaage

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Try setting the policies to on (in the dialogue box).

I'm not really a color management specialist, perhaps someone who is on here who is, will chime in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

For RGB, I don't have this option as the two options are greyed out. I'm able to on the CMYK box though but it hasn't made a difference.

 

Thank you for trying anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

What happens if you select in the Color Setting dialogue box under the Settings drop-down menu select Europe General Purpose 3 – can you then select Color Management Policies and are they still greyed out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

The only option I have in the settings dropdown is 'Custom' or 'Emulate Adobe InDesign 2.0 CMS off'

 

As per attached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

As mentioned, change in Settings from Emulate Adobe InDesign 2.0 CMS Off to (say) Europe Prepress 3.

 

Screenshot 2021-09-11 at 21.00.55.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Hi Derek,

 

I don't have any of those options. I only have 'Custom' and the 'Emulate Adobe InDesign' options. The other options are all missing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Have you tried resetting your preferences and deleting your InDesign caches folder? Reinstalling InDesign would not necessarily do either.

 

https://community.adobe.com/t5/indesign-discussions/reset-indesign-preferences-and-other-troubleshoo...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Hi,

 

Thanks for the suggestion. I've tried this but it's not resolved the issue. I think i'm going to have to contact support about it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Hi Ross,

 

Sorry to hear about your experience. In addition to the helpful suggestions shared earlier, I'd request you to try the Creative Cloud Cleaner Tool to remove the InDesign and reinstall once done.

Let us know if it helps. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Hi,

 

Thanks for the suggestion. I've already tried this but it didn't resolve the issue. Appreciate your help though

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Is it just InDesign or are the default Color Settings and profiles missing in the other color managed CC apps—Photoshop, Illustrator, Bridge?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

LATEST

Hi Rob,

 

Thanks for your reply.

 

It was the same in Illustrator as well. I've since resolved the issue (I think). Before creating this post I was searching through other posts and came across a suggestion to add certain colour management files to a folder within my c drive. I was reluctant to try this at first in case I broke something however it seems to have resolved the issue. I would post the link to where I found the files but I've been looking and can't find it. I will post back here though once I've found it in case it helps someone else.

 

Thank you to everyone who took the time out to help me though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines