• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Spell check not working

New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

I have spell check set as English and it keeps switching to spanish. I have double checked in the Creative Cloud App as well

TOPICS
Bug , How to , Type

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

The language dictionary used by spell check is set in the text itself. You can do this via the Paragraph Style Options > Advanced Character Formats, or by selecting the text and assigning the language in the Character panel.

 

~Barb

 

2022-10-06_13-38-37.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

It is set as English there--
Sent from iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

So what exactly is happening when you spell check?

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

LATEST
Yes it is--
Sent from iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

You need to make sure that the text you're searching is set as

English in Language menu in the Character or Control panel (see screen capture):

 

Screen Shot 2022-10-06 at 12.41.34 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Next thing to try: Try restoring your InDesign preferences and caches as described here:

 

Adobe InDesign: Rebuilding Preferences and Cache Fileshttps://www.rockymountaintraining.com › adobe-...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines