• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Spread won't center

Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

When I use Ctrl-0 to center the spread in the window, it moves it so far to the right that only the left page is visible. When I scroll right to center the spread properly, then use a shortcut for Next Spread, it kicks it back off center.
It's driving me nuts. How can I fix this?
 
DanKreider_0-1649642505454.png

 

TOPICS
How to

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 10, 2022 Apr 10, 2022

Right shortcut here is CTRL+ALT+0

 

 

Likes

Translate

Translate
Community Expert , Apr 11, 2022 Apr 11, 2022

Ctrl-0 centers the selected PAGE on the screen. As George mentioned, the correct command is Ctrl-Alt-0. OR you can double-click the hand tool in the Tools panel.

Also: Next Spread is Alt-PageDown.

Likes

Translate

Translate
Community Expert ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

If the shortcuts mentioned don't work, try resetting the InDesign preferences back to the factory defaults.

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialogue appears, asking you “Delete InDesign Preference Files?” Click Yes.
If you don't see the question repeat the procedure again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Right shortcut here is CTRL+ALT+0

 

 

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Ctrl-0 centers the selected PAGE on the screen. As George mentioned, the correct command is Ctrl-Alt-0. OR you can double-click the hand tool in the Tools panel.

Also: Next Spread is Alt-PageDown.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

LATEST

Thanks folks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines