Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stop Background Font Validation in progress

New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

I have been working for hours on a project that needs to get out to the client. Even though I turned off the font validation in preferences 6 hours ago the thing is chugging away with a list as long as your arm in the background processes. My request for export is waaaaay at the bottom and I cannot wait! How can I stop the font validation that is IN PROGRESS. Any ideas? Anyone? Many thanks!

TOPICS
Performance

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

LATEST

melaniegs@me.com Is this still an issue for you? Hope you've resolved it by now but if not, can you give us more information about the fonts in this document? Some things off the top of my head: Have you looked at the Font Find/Replace panel to see if there are any conflicts? Have you ever been successful in exporting this document to a PDF using a different preset? Why don't you want to validate fonts that are validated? Is the list of fonts unusual in any way? Are you using Adobe fonts that may not all be activated or synced ATM? Is it only happening with this document? Is it an unusually long or content-heavy document? What version of InDesign and what OS are you on? Have you reset your preferences? Let us know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines