Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Strange automatic text wrap on text and graphic boxes....

Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

25 year-user of InDesign here, but can't seem to fix this glitch with a file... A weird thing began happening with a newsletter file I'm working on. For some reason, when I open a new text box or graphic box, it’s automatically applying a .5” text wrap (L and R) on the box. Also, if I add a rule, it’s automatically making it over 100 pts wide and making it a thick / thin line. Only happening in this file. File corrupted somehow? I tried closing all files and ensuring preferences for text box didn't include the wrap. Any ideas?

TOPICS
Performance

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 17, 2021 Nov 17, 2021
Hi @jmschurch: One can inadvertently set document defaults that impact how all new objects behave in one file. In your newsletter, choose Edit > Deselect All and take a look at the Text Wrap panel. Is text wrap on with nothing selected? In that case, disable text wrap and try drawing a new text or graphic frame. If that works, deselect all and review the Stroke defaults. For more information on working with defaults, see: https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hi jmschurch,

can you show some screenshots of the issues?

Frame edges showing and the frame with the text wrap selected so we can see the Text Wrap panel and the values.

 

What's your version of InDesign and the operating system?

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Thanks Barb! While I never set either text wrap or rules to their wacky settings, by deselecting all and rechecking both settings I could see that it was a pre-set feature for both. So easy fix and a bit of a -duh- moment. Thanks all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hi @jmschurch:

 

One can inadvertently set document defaults that impact how all new objects behave in one file. In your newsletter, choose Edit > Deselect All and take a look at the Text Wrap panel. Is text wrap on with nothing selected? In that case, disable text wrap and try drawing a new text or graphic frame.

 

If that works, deselect all and review the Stroke defaults.

 

For more information on working with defaults, see: https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

Great news, @jmschurch. We are always happy to help.

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines