Stuck in all caps

New Here ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

My Indesign program has been stuck in all caps and nothing available online seems to work.

The Capslock key isn't on, the element is not All Caps mode and I've tried changing the case via the Type options. I've also deleted my preference files twice, but still when I open my file and type the text still appears in uppercase.

 

Is there anything else that I've missed out? Much thanks in advance!

TOPICS
Type

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 28, 2020 Jul 28, 2020
In case you didn't know, making a change within InDesign with no files open creates a new default for all new files. That's why I'm wondering if, with no files opened, you've turned on All Caps somewhere. Could you possibly have Small Caps activated somehow?

Likes

Translate

Translate
Adobe Community Professional ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

Could you have possibly altered your [Basic Paragraph] Paragraph Style? Open up this style and go to the Basic Character Formats section. See if the Case option has been set to All Caps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

Hi Michael,

 

Thanks for the suggestion, but I did check the formats section and it says 'Normal' for Case. I tried testing things out with different files and creating new files as well but all the text still comes out in uppercase.

 

At this point, sincerely considering reinstalling everything but I'm not even sure if that would help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

In case you didn't know, making a change within InDesign with no files open creates a new default for all new files. That's why I'm wondering if, with no files opened, you've turned on All Caps somewhere.

 

Could you possibly have Small Caps activated somehow?

capture.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

Also... if this happens with a particular font, that might be the font. Some fonts only have uppercase. Unlikely, but quicker to check than a reinstall. I would recommend resetting your preferences first, as reinstalling may leave bad preferences in place.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST

i don't know who still needs this , but go to paragraph styles and change it to page body text !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines